Valley Middle School

Graphic Design 2012-13

Adobe Photoshop CS3 Introduction
and tips to guide you

(can be used with Photoshop Elements 9, CS4, etc
some things will vary slightly)







! Create a New Blank File

From the File menu choose New

us farsl~ g5+ {]"

Name: [Uptitied=1

- Preset; { Custom,

Resolution: Ll})g =

Color Mode: { RGB Color EF}

Background Contents: ‘f\_NRI“te B
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Introduction to Editing Tools & Option Bar

Float your mouse pointer over the tool to get tool tips

Click on any tool and the option bar will change

Eraser Option Bar

-

Brush:

=~

Mode: | Brush
e

Dl}a{a’tyz $00% ';‘

More Brushes

Brushes: { Default Brushes }:4) . /
S s e [@ [ © Reset Brushes
1 3 s ] 13 | 39 i
R A
\ S 9 13 17 21 27 |
# x| %9 | % |9 Fuzzy Crisp
35 | 45 | 65 | 100 | 200 | 300 .. Brush Brush
, , #
To view the brushes types windows 65

Windows: Right-click
Macintosh: Cirl-Click

The bracket keys will increase or decrease the size of the brush
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Eraser &,

Choose either a soft edge brush or a crisp edge brush
Use the bracket keys to change the size of the eraser

# Opacity: controls the strength or amount of the erasing

-

SWO/{"JLLS
Colov [Q;.oW =
Change Colors - Color Picker

h 1RY

1. Double-click to activate the color picker

2. Click in the small long box to choose a main color
3. Click in the large box to choose the tint of the color
4. Click on OK

WorAhes = Small boy of Cragons (easf&r a

Default Colors \b% f cefor ﬁ.ﬁa:
Foreground -
Painting Color Background -

Eraser Color

Smudge Tool - (Hidden Tools) | £,

Brush size will determine the width of the smudge
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7 1. Click Long box

Select foreground color:

o:.

NS"WI MM/

Oenedd WIWJOMS

» Q Blar Tool
A Sharpen Toal
Cg},) Smudgs Tool

The strength controls the amount or pressure of the smudge

Srrength:{?!??{ i'»
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Edit Undo - Correcting Mistakes
1. Feel free to experirﬁent wﬁﬂyqur image‘
2. If the results are undesirable; do one of the following
From the Edit mén;1 chq;)sé “Step Baékwards’_’ (Photoshop has 20 leveis of undo)

From File menu choose “Revert ”

Open a Photograph From the File menu choose Open

008 . Deen, ik
Enable: { All Readable Documents =)
BES =) f¥3 photoshop lntre c | ;o;ge,?‘(gh - A
* (8 network {E¥ Monday Meetng =~ = AbelfG R
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! :»‘z Applications § hotostiop Select 1 §§| H-Birdjpa ;
Ve, 11 @ Ron Personal » tH] ¥ Boatsjpg L.
; [y Documents i + [t 3 soxesipg :
§ g8 Movies -4EF winter photos t Y 3R Brother CraneJpg % Hame f{f‘:'};'{'i
t L Mecie 191 Wadhan o 3 %: 1 castlloa 1S I
Zoom Tool Use thiis tool to zoom in on the image to perform detail repairs
: Hold down on the Option key (alt) to Zoom out

On the Option bar thangévthe type of Zoom Tool

v
B

Use the hand tool to scroll around a zoomed imaged

Hand Tool | &

S*Jvacebar '..Q'ncé‘ zoomed in, hold down on the spabe bar to get the hand tool

To Zoom Out

Navigator Palette
o -

From the View menu choose “Fit on Screen”

Or press: Command 0
(Crrly

et (2] —m—— [l A

Drag bar to zoom in or out
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4};26(? (ool .. /\/Vy( /l/%;s/ :
. PamT Back Color Usmg The Hls’rory Brush

1.Opena color photograph

%{ 2. From the I age menu "choose Adiustments - Desaturate

# - 3. Use the f?H{istory” brush. to paint back the color

F Zronin Yo do clbiled work [

N
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~# Automatic Photograph Corr‘echons
Auts fone ! /ﬁfﬂw doesn uﬁﬂ’:)

From the Image menu-

* Image — AJJIA}?ZMM — [e

(;J/\; e

% (Fix a dark or dull- gray photo)

From the Image menu Adjustments choose Auto Color (Fix a photo with a “color cast”)

Crop a Photo using the Crop Tool

1. Choose the Crop Tool

2. D1 ag to create a selection of what you want to keep

3. AdJust the selectlon usmg the small graphic handles

4. Trom the Image menu choose Crop

Or click in the Crop Option Bar click on the

o v

Commit

Cancel

Using the Crop Option Bar

pedding dress
Ih 9reew. grags will
have. "bjune cast

¢ Boys.jpg (& 100% HGB/E)

;eQ .

ann

\

box to commit to the Crop

W

Before you create your crop selection you can specify the actual dimensions or size of your

final cropped image using the Crop Option Bar

vels
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Praset Options; ¥ |Width1[_»_ L l #  Heghu _.—l

Reso!utlon:l .

|: pixalsfinch L;}‘:‘}‘ ( front Image ) (_ Clear

)

n N

Presets Width & Height
Settings
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~ Basic Selection Tools

I/

)é’ The selection area is your work area, tools work-only in a selection area ,/,

Deselect Press Command D (From the Select menu — Deselect)
Crly

>[5

The Magic Wand '5:‘1% .
‘Uk/a/wxl;h He LM ——
The Magic Wand Tool, hidden under the Quick Selection tool will select areas of the photo
that have the same color, for example the background of a photo. 6) Sale.y{"' 5%«/551@ wd AFhore.
defefe.
Hold down on the Shift key to make multiple selections (@ Ohwse o b %; reiinid Cofov
ot pracc” oo ot
Tolerance level — controls how much of an area will be selected — how picky will it be.
Tolerance setting of 10 = less pixels selected .
Tolerance setting of 70 = many pixels selected Tolerance: [32 |

N

R

Quick Selection tool |'%

4

The Quick Selection tool is used to quickly paint a selection using an adjustable round brush tip.
Paint inside the part of the image you want to select. The selection grows as you paint. To
subtract from a selection, click the Subtract tool from the options bar, then drag over the
-unwanted selection.

T1p To temporarxly switch between add and subtract modes, hold down: OPUOD Key (Mac)
/ (714 é’/V,Sé/ Alt Key(Wmdows)
a Selection (e pnd e éué? wwm/ Ao "SClch s in vasrs,c
o selectt for hesd

1. Create a selection .
2. From the Select menu choose Inyert {"Vérse.

/nv\é/ﬁ(fé
Adjust a Selection Jovert Threshold

Inwverse » N
I

Image — Adjustments — Leswest

Image — Adjustments ~ Threshold

Gradient Tool

-’ Start
Use the color picker to set your starting & ending colors Color

o M“ "0 Fl hd
i e ¥ ST opacify
gﬁ,&/ﬁ?rawd o p,/«g.?— ity ess %,u é ww/ and g5
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Selection Techniques

Deselect : Command D
(Ctrl)

Create simple selections using the Rectangle or Ellipse tools

Shift key to constrain selection to perfect square or circle

)&Use the Lasso tool to add or remove part of a'selection

Uge affer M%M o

Shift key will expand a selection’
Option (Alf) Key will subtract

Other Selection Tools — vgtassaTael <

} Potyganat Lasso Tool
=1 @agiri’etk"tas's\a-TQQIA '

1. Use the Color Picker to choose your background color

2. Create a squére or elliptical selection
<r g 3. Choose Select — Inverse '
- = 4 Choose Select —Refine Edge - Feather

5. Press the Delete ke

When you press delete, it will erase to the ‘background color

So, if your background was set to white; the vignette will be white.
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Collage Creation

1. Have two files open

2. Create a-selection

3. Switch to th; Move Tool

4. Use the Move Tool to drag the selection to another file

Vignette (feather) a Layer (o PTIoN * L)

Target the Layer you want to vi gnette~by clicking on it in the Layer Palette

Use the Square or elliptical selection tool to create a selection
Click on the Add Layer Mask button in the Layers palette

From the Filter menu choose Blur — Gaussian Blur

Drag the Radius bar to adjust the amount of the vignette

Creafe a Sndp—ShoT Edge for a Layer / Coll'age‘ N

This will add a white snapshot boarder to a rectangular picture
1. Drag one im.age on to another automatically creating a léyer
2. Click on the Layer you want the snap shdp edge t;eé'tment

3 From the Edit menu choose Stroke

4, Choose “Outside”, select a color and width

5. Click on OK
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Layer rﬁask button

" Stroke

width: [4

. .
Color: ;

~—~ Location

Chnside Cente_l;' £8 Outside
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// 70,,,/ /Mﬂ OZWMK

" Layer Palette

An Adobe Elements document or project can consist of a background
image and multiple layers. Think of layers as sheets of acetate or

transparencies stacked on top of each other.

Moving Layers

1, Choose the Move Tool ?‘*i*
2. Click on a layer in the Layer Palette

=

Hide / Show icon m&?@j |
gl i
o Flower Angaﬁ)mﬁ@‘ il

CII.O!L oh l

-3, The layer is now active & the graphic handles display
“4. Place the Move tool on the layer and drag to move

Change Q;deeppf Layers:

1. In the Layer Palette, click on the Layer you want to move.

2. Drag th'e Layer up or down in the Layer Palette

Size & Rotate Layers

1. In the Layer Palette click on a layer, it is now active l‘avyer'-"v B K
2. Form the Edit menu choose Free Transform or Command (CTRL) T~ vofafe. °

3. To re-size; place the pointer on a graphic handle
4. To rotate; place the pointer outside the graphic handles

5. When done click on the check / commit button vl

Delete a Layer

Click on the Layer aI;d press the Delete Key

or drag the layer to the small trash can in the Layer Palette

Create a Project using Layers

1. From the Layer menu choose New - Layer

2. Type a name for the Layer
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\[- |
,‘F Create Collage by Dragging a Selection

1. Have two photographs open
2. Arrange the Windows / Photographs

3. Create a Selection
In our Example: Bride to the Moon
——>> Use the Magic Wand tool to Wand background of Bride
* From the Select menu — choose Invert

Move Tool ["‘&*

4, Switch to the Move Tool

[

5. Use the Move tool to drag the selection to another open photo

Refine Edge / Feather Selection for a Collage
Feather will soften or blur the edge of a selection. Feathering blends the edge.

. ; 2 N .
1. Make a selection é,;j/ doffed bor Cirele | efc e plEart. Yo Move »f‘

2. From the Select menu choose Rgfine Edge

I

3. Drag slider in the Feather Box

4, Drag the selection to a new file

Normal Feather .
Selection Selection
Refine Edge .
Radius: Lo Jex EFokEs)
S R ( Cancel )

Contrast: Fr —‘% { Default )

& : o

T e ) preview

Smooth: 13 B | )

\ea‘}1er; ﬁja—_-! pX
N

L i e

Contract/Expand: |0 ]%
£ &

ol

- +
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" Saving a Layered File - PSD File ( Your Project File)

When working on a photograph it’s usually a JPG file pronounced, “jay-peg”. When using
Adobe Photoshop and you add layers then the file will be saved as a Photoshop file and
assigned a PSD file extension. This is your Photoshop project file.

The layered PSD file is a proprietary file format, unique to just Photoshop. The PSD file size
- will be very blg, therefore not suitable for email, the web or printing at Wallgreens.

1.Open a Photograph in Photoshop (kids.jpg)

2. Create Layers

3. Save the File

4. The computer will now save the file with a .PSD file extension (kids.psd)

ALEES N i SaveAs .

Where: { [ Photoshop Intra )

Format: {Photoshop ,J

Séﬁ@: ' DAS a Copy S 2  Annoratinns
' T Alpha, Ch ‘n"‘i ‘ I Spot Calors
Er'j Layers ‘ :

Usé Adob -~Dialo§ >

)!( Flatten a Layered File & Save as JPG

When finished with your Photoshop mu.lti-layered' project you can flatten your project, and then
save it as a JPG file, The JPG file format will be a small compressed file.and therefore very
suitable for email, the web or printing at Wallgreens, Wal-Mart, Etc.

For Example: the multiple layered project is called “kids.psd”

1. From the Layer menu choose “Flatten Image”
2.. From the File menu choose “Save As”

3 Choose the Format “JPEG? —— P Format: {JpE6___ — 1)

4. Assign a new name for your finished project, for example “Cool Kids Jjpg”
5. Choose the JPEG compression options & Click on OK

-JPEG Options

Matte.  Mone -,vl
Small file size - Image ?P“";“r"'” - ) T Large file size
poor image quality. Quality: 7} Medium good image quality
suitable for email, & WN small file N farge 6l suitable for printing
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Healing Brush Tool (Remove a Blemish from the Face)

1. Use the Zoom Tool to zoom-in on the Blemish
2. Choose a soft —fuzzy brush
3. Choose the Spot Healing Brush Tool

4. Use the bracket keys to adjust size of brush to be just a bit
larger than blemish

5. Option click on good skin - next to the Blemish

(ALT) |

6. Click on the Blemish

i

Red Eye Removal *@J TR - L

1. Use the Zoom Tool to zoom-in on the red eyes

2. The Red eye tool is hidden under the Spot Healing Brush Tool

I u ‘§§?‘ §pot Healing Brush Tool
S "
’{j{ 6’37 Healing Brush Tool

{:}x Patch Tool

R t: Red Eye Tool
Pl S

3. Click in the middle of the pupil
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Clone Stamp Tool

1. Choose the Clone Stamp Tool
2, Hold down on the Option key-and click to set the clone source / point
(Al ' ' :

3. Reposition the mouse and paint (clone) the image

Paint a small section — then let up on the mouse button, then paint another small section and
let up on the mouse button. The trick is to pain small sections and release the mouse button.

Clone Between Two Files Using a New Layer

1. On the first image or the source image (wﬁat you want to pickup or copy) use the clone
tool and set the clone source ‘

2. On the second image or target image (the image you want to paint on) create a new layer
and use the clone tool ta paint or clone on that layer.

Healing Brush

1. Zoom in on the blemish area

2. Choose the Healing Brush Tool » ‘

3. Use the bracket key to size the brush a little larger than the blemish

4. Hold down on the Option (Alf) key and click next to the blemish to set the clone source
5. Reposition the mouse on the blemish and paint (clone) t

Patch Tool

1. Make sure “Source” is selected in the Option bar
2.. Use the Patch Tool to select the bad stuff (blemish)
3. Drag the selection onto a good area

Hidden Tool

" TIES Learning and Technology 2007




A Quick Mask Mode

The Quick Mask mode is used to create a complex selection using the paint brush

] Switch Colors .

—

Normal Mode

Quick Mask Mode

|l

2. Click on the Quick Mask Mod¢ button

3. A red overlay will display on the photo

4. Choose the Paint brush Tool and begin to create / paint your selection

: —1 Short cutkey ol
5. Use White to create your selection - White. reveals él S » S
) ' R Press X to switch colors
.
6. Use Black to replace or remove the selection - Black conceals
, o

Quick Mask Options

Double —click on the quick mask button to change mask color & Opacity

Saving a Selection
1. Create a selection -

2. From the Select menu choose Save Selection

3. Enter a name for your selection -

Loading a Selection
1. From the Select menu choose Load Selection

2 In the cannel box choose a named selection

TIES Learning and Technology 2007




Adding Text to a Photograph

e Photoshop will automatically place the text on a NEW layer
» Bach time you use the Type tool, Photoshop will create a NEW layer

T,

1, Choose the Type Tool
2. Click on the Photograph (A new layer is how created)

3. Choose the font type, size and color from the Text Tool Option Bar

i.[‘TTITI

i

Cé]or:

Helvetlea

t)

{Madium

4. Type the text '
5. When finished, click on the commit button | +*

Move/Size Text
g

1. Use the Move tool to move & size text
2. When finished click on the commit button

Edit Text
1. Choose the Text Tool

2. Click on the Text you want to edit
3. When finished click on the commit button

Apply a Bevel Style to the Text Layer

1. Use the Move Tool & click on the text layer
2. From the Layer menu choose Layer Style - “Bevel and Emboss”
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Extract... X

Fliter Gailery...
Liqulfy... 8X
f . Pattern Maker... 08X
USlng FIH'ZI"S Vanlshing Point... he4Y

Artistic
. . Blur
From the Filter menu choose a filter 4 Biuch Strokes
Distort
Noise
Pixelate

YT VYVY

Custom Shape Tool

The Custom Shape tool is a hidden tool located near the under the Text Tool

 The shapes will be placed on separate layers shape: | @O | [P
 The shapes are vector or draw objects Tep |
°a¢

* To convert the shapes to paint images: ;
From the Layer menu choose Simplify Layer | =

A
W

Horizontal Typé Mask Tool

£
=V o4

Click here to load
more shapes

When you use the horizontal type mask tool, you create a selection in the shape of the type.

The horizontal type mask is hidden under the normal Type tool

.....

[t

1. Choose the Horizontal Type Mask |, "#’,| Tool

2. Click on the Image. A red film will cover the image (this is the mask)

3. Choose the font attributes from the option bar ( font type, size, style)
Its best to choose a large font size Helvetica Bold

4. Now type your text The Text will appear as a selection

5. Click on the commit button when finished or press the return/enter key
Use the arrow keys to move the selection

6. From the Edit menu choose Copy
7. From the Edit menu choose Paste

8. It looks like nothing has happened, but a new layer has been created

. 9. Switch to the Move tool to move the Text Layer M
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Adjust the Tonal Range of a Photograph

The tonal range represents the amount of contrast in the mage. The Histogram is a graphic
representation of the number of pixels at each brightness level in an image

Automatic: From the Image menu choose Adjustments - Auto Levels

Manual: From the Imag e menu choose Adjustments — Levels

Drag the Black A or the White /\ triangles inward to the beginning of the mountain / hill

Colorize an Old or Grayscale Photograph |
. ' : %ﬁdoV/H Wﬁl{‘/
1. If the photo is B&W you need to convert the image to RGB, (Color)

From the Image menu choose Mode - RGB

2. From the Image menu choose Adjustments — Hue & Saturation

3 Click on the Colorize box in the lower right corner 'gié‘g;?_fé(;?e '

4, Drag the Hue slider to choose a color

. Huve':'; N LY
Saturation :

-

ng,h.tness .
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Replace Part of An Image ( Paste Into)

1. Have two Photographs open

2. Make a selection on one photo
(In our example we use the magic want to wand the-sky-

3. Switch to the secqnd Photo
4. Make a selection
From the Select menu choose “Select All”
(In our example we sect all of the clouds)
5. From the Edit menu choose Copy

6. Switch back to the first photo

7. From the Edit menu choose Paste Into

Adjustment Layers

s W‘m US flogy

Sky is selected

The adjustment layers allows you to make a variety of corrections without changing the
original pixels, You can return back to this layer to make additional adjustments or delete .

the layer if all goes poorly.

1. From the layers menu choose “New Adjustment layer”
2. Choose Adjustment Type (Hue & Saturation”
3. Choose what you want to Edit (the Reds)

4. make your adjustments (lower the saturation)

To return to the adjustment settings

Double click on the first thumbnail in the layer palette .

TIBS Learning and Technology 2007
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Horizontal Type Mask Tool

| gl

When you use the horizontal type mask tool, yoﬁ create a selection in the shape of the type.

" The horizontal type mask is hidden under the normal Type tool

' ’i*l Tool

[

1. Choose the Horizontal Type Mask
2. Click on the Image. A red film will cover the image (this is the mask)

3. Choose the font attributes from the option bar ( font type, size, style)
' Its best to choose a large font size Helvetica Bold

4. As you type your text it will appear as a selection (move the selection with arrow keys)

5. Click on the commit button when finished or press the return/enter key | =2~

6. Frg)m the Edit menu choose Cppy

7. From the Edit menu choose Paste

8. It looks like nothing has happened, but a new layer has been created

9, Switch to the Move tool and move this new Text Layer around B

Replacing Color

1. From the Enhance menu choose Adjust color —Replace Color

This dialog box has buttons for two views: selection and Image C o ReplceColpr o
‘ . — Selectlon i
f\{zzln.essz

2. In the Image view, use the “Select Color”
click in the preview window

eyedropper and

3. Switch to the Selection view and use the “Add color” i
eyedropper tool and drag over the color area

4. Continue to drag / sample until the color area is all white
5. When the selected color area is all white, drag the “Hue” slider to change color

Fuzziness: controls the degree to which the pixels of related colors are included in the selection
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Blending Images in a Collage with Layer Mask

Layer masks give you the opportunity to experiment without commitment. They are flexible and
provide you with-unlimited creativity. Layer masks enables you to control what part of an image or
layer is visible. You reveal or hide the layer by painting on it with a brush tool.

1. Open two images

2. Use the move tool to drag one image onto another
As you drag hold down on the Shift key and the image
will be centered on the destination image

3. Click on the “Add Layer Mask” Button

4. Use the Paintbrush Tool to reveal or conceal the léyer

Use BLACK to wipe away or erase the layer

> Use WHITE to paint back or return what appears on the layer

- Add Layer Mask

» Press the X key to switch
» use the “opacity” of the brush to control the effect

Blending with the Gradienit Tool |

B.) The options for the gradient tool will be: ‘ Linear

° Linear
* Foreground to background

ForegroundAto -
Background

1. Open two images and drag one image onto another
2. Position/ align the two images
3. Click on the layer you want to blend (Layer 1 - Sunset)

4. Click on the “Add Layer Mask” Button

5. Position the Gradient Tool at the edge of the image you want to
blend and drag the mouse into the image :
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Brush Modes - Pam’rmg ona PhoTogr'aph

4___ Color Mode: used to hand color an old photo

Hand Color'mg a Black & Wthe PhoTogmph Usmg a Layer

1. The Image must be in RGB mode
From the Image menu choose Mode 0 RGB .

3. Select a soft edge brush

4. Adjust the opacity of the brush

5. Choose.a color and paint on the image s . ;»5;; .; 4 BT @ h g ; = I/

6. For additional control or fine tune the efféct - Adjust the opacity of the layer

(create a selection and pour in a color using the paint bucket tool; adjust the opacity of
the paint bucket tool)

e

Pattern Stamp Tool

Create you own patterns
na

1. Use the rectangle selection tool to select a square area
2. From the Edit menu choose Define Pattern

OpaciLy ;mo,ﬁ . i
i Click here to load

ila more patterns

BRsYes
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Photoshop CS3 Bridge - Browser

Adobe Bridge is an organizational program by Adobe Systems that is a part of the Adobe
Creative Suite. (It comes automatically with Photoshop) Its primary purpose is to link all the
parts of the Creative Suite together using a screen & program called the file browser. The
bridge / browser is a media manager allowing you to easily organize, browse, locate, and
view your photographs and other creative assets.

1. In Photoshop CS3: From the File menu choose Browse

2. The Adobe Bridge program will startup and the program icon will display
3. Then the Browser window will open ﬁp
4. Navigate to the location where your photos are located

5. Double click on a photo thumbnail icon to open that photograph

N

Threshold

1. Use the Wand tool to select the background
2. From the Select menu — choose Invert
3. From the Image menu - Adjustment - Threshold

Blur the Background

1. Use “Quick Mask” to make a selection of the girls
2. From the Select - Menu — choose - Invert ’
3. From the Filter menu - Blur - Gaussian Blur
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