Valley Middle School

Graphic Design 2012-13

Adobe Photoshop CS3 Introduction
and tips to guide you

(can be used with Photoshop Elements 9, CS4, etc
some things will vary slightly)
Create a New Blank File

From the File menu choose New

US paper: 8.5" x 11"

Introduction to Editing Tools & Option Bar

Float your mouse pointer over the tool to get tool tips

Click on any tool and the option bar will change

Paintbrush

To view the brushes types windows
- Windows: Right-click
- Macintosh: Ctrl-Click

The bracket keys will increase or decrease the size of the brush
Eraser

Choose either a soft edge brush or a crisp edge brush

Use the bracket keys to change the size of the eraser

* Opacity: controls the strength or amount of the erasing

Change Colors - Color Picker

1. Double-click to activate the color picker
2. Click in the small long box to choose a main color
3. Click in the large box to choose the tint of the color
4. Click on OK

Smudge Tool - (Hidden Tools)

Brush size will determine the width of the smudge

The strength controls the amount or pressure of the smudge

TIES Learning and Technology 2009
Edit Undo - Correcting Mistakes

1. Feel free to experiment with your image

2. If the results are undesirable; do one of the following

   From the Edit menu choose “Step Backwards”  (Photoshop has 20 levels of undo)

   From File menu choose “Revert”

Open a Photograph  From the File menu choose Open

Zoom Tool  Use this tool to zoom in on the image to perform detail repairs

   Hold down on the Option key (alt) to Zoom out

   On the Option bar Change the type of Zoom Tool

Hand Tool  Use the hand tool to scroll around a zoomed imaged

   Once zoomed in, hold down on the space bar to get the hand tool

To Zoom Out

   From the View menu choose “Fit on Screen”

   Or press: Command 0  (Ctrl)

   Navigator Palette

Drag bar to zoom in or out

TIES Learning and Technology 2009
Paint Back Color Using the History Brush

1. Open a color photograph

2. From the Image menu choose Adjustments - Desaturate

3. Use the "History" brush to paint back the color

* Zoom in to do detailed work! *
Automatic Photograph Corrections

From the Image menu Adjustments choose Auto Levels (Fix a dark or dull-gray photo)

From the Image menu Adjustments choose Auto Color (Fix a photo with a "color cast")

Crop a Photo using the Crop Tool

1. Choose the Crop Tool

2. Drag to create a selection of what you want to keep

3. Adjust the selection using the small graphic handles

4. From the Image menu choose Crop

Or click in the Crop Option Bar click on the ✓ box to commit to the Crop

Cancel Commit

Using the Crop Option Bar

Before you create your crop selection you can specify the actual dimensions or size of your final cropped image using the Crop Option Bar

Presets Settings Width & Height Clear

TIES Learning and Technology 2009
Basic Selection Tools

The selection area is your work area, tools work only in a selection area !!!

Deselect  Press Command D  (From the Select menu – Deselect)  (Ctrl)

The Magic Wand

The Magic Wand Tool, hidden under the Quick Selection tool will select areas of the photo that have the same color, for example the background of a photo.

Hold down on the Shift key to make multiple selections

Tolerance level – controls how much of an area will be selected – how picky will it be.

Tolerance setting of 10 = less pixels selected
Tolerance setting of 70 = many pixels selected

Quick Selection tool

The Quick Selection tool is used to quickly paint a selection using an adjustable round brush tip. Paint inside the part of the image you want to select. The selection grows as you paint. To subtract from a selection, click the Subtract tool from the options bar, then drag over the unwanted selection.

Tip: To temporarily switch between add and subtract modes, hold down: Option Key (Mac)  Alt Key (Windows)

Invert a Selection (i.e. wand the background, then select > inverse to select her head)

1. Create a selection
2. From the Select menu choose Invert

Adjust a Selection

Image – Adjustments – Inverse

Image – Adjustments – Threshold

Gradient Tool

Use the color picker to set your starting & ending colors

Magic Wand the Background * Drag across the background and release
Selection Techniques

Deselect: Command D (Ctrl)

Create simple selections using the Rectangle or Ellipse tools

Shift key to constrain selection to perfect square or circle

Use the Lasso tool to add or remove part of a selection

Shift key will expand a selection
Option (Alt) key will subtract

Other Selection Tools

Lasso Tool
Polygonal Lasso Tool
Magnetic Lasso Tool

Vignette a Photograph (create a soft / feather edge) (OPTION #1)

1. Use the Color Picker to choose your background color

2. Create a square or elliptical selection

3. Choose Select – Inverse

4. Choose Select – Refine Edge - Feather

5. Press the Delete key

When you press delete, it will erase to the background color
So, if your background was set to white; the vignette will be white.
Collage Creation

1. Have two files open
2. Create a selection
3. Switch to the Move Tool
4. Use the Move Tool to drag the selection to another file

Vignette (feather) a Layer (option #2)

Target the Layer you want to vignette by clicking on it in the Layer Palette

Use the Square or elliptical selection tool to create a selection

Click on the Add Layer Mask button in the Layers palette

From the Filter menu choose Blur – Gaussian Blur

Drag the Radius bar to adjust the amount of the vignette

Create a Snap-Shot Edge for a Layer / Collage

This will add a white snapshot boarder to a rectangular picture

1. Drag one image on to another automatically creating a layer
2. Click on the Layer you want the snap shop edge treatment
3. From the Edit menu choose Stroke
4. Choose “Outside”, select a color and width
5. Click on OK
Layer Palette

An Adobe Elements document or project can consist of a background image and multiple layers. Think of layers as sheets of acetate or transparencies stacked on top of each other.

Moving Layers

1. Choose the Move Tool
2. Click on a layer in the Layer Palette
3. The layer is now active & the graphic handles display
4. Place the Move tool on the layer and drag to move

Change Order of Layers

1. In the Layer Palette, click on the Layer you want to move.
2. Drag the Layer up or down in the Layer Palette

Size & Rotate Layers

1. In the Layer Palette click on a layer, it is now active layer
2. Form the Edit menu choose Free Transform or Command (CTRL) T
3. To re-size; place the pointer on a graphic handle
4. To rotate; place the pointer outside the graphic handles
5. When done click on the check / commit button

Delete a Layer

Click on the Layer and press the Delete Key
or drag the layer to the small trash can in the Layer Palette

Create a Project using Layers

1. From the Layer menu choose New - Layer
2. Type a name for the Layer

TIES Learning and Technology 2009
Create Collage by Dragging a Selection

1. Have two photographs open

2. Arrange the Windows / Photographs

3. Create a Selection
   - In our Example: Bride to the Moon
   - Use the Magic Wand tool to Wand background of Bride
   - From the Select menu – choose Invert

4. Switch to the Move Tool

5. Use the Move tool to drag the selection to another open photo

Refine Edge / Feather Selection for a Collage

Feather will soften or blur the edge of a selection. Feathering blends the edge.

1. Make a selection with dotted box, circle, etc then before you move it

2. From the Select menu choose Refine Edge

3. Drag slider in the Feather Box

4. Drag the selection to a new file

TIES Learning and Technology 2009
Saving a Layered File - PSD File (Your Project File)

When working on a photograph it's usually a JPG file pronounced, "jay-peg". When using Adobe Photoshop and you add layers then the file will be saved as a Photoshop file and assigned a PSD file extension. This is your Photoshop project file.

The layered PSD file is a proprietary file format, unique to just Photoshop. The PSD file size will be very big, therefore not suitable for email, the web or printing at Wallgreens.

1. Open a Photograph in Photoshop (kids.jpg)
2. Create Layers
3. Save the File
4. The computer will now save the file with a .PSD file extension (kids.psd)

Flatten a Layered File & Save as JPG

When finished with your Photoshop multi-layered project you can flatten your project, and then save it as a JPG file. The JPG file format will be a small compressed file and therefore very suitable for email, the web or printing at Wallgreens, Wal-Mart, Etc.

For Example: the multiple layered project is called “kids.psd”

1. From the Layer menu choose “Flatten Image”
2. From the File menu choose “Save As”
3. Choose the Format “JPEG”
4. Assign a new name for your finished project, for example “Cool Kids.jpg”
5. Choose the JPEG compression options & Click on OK

Small file size
poor image quality,
suitable for email, & web

Large file size
good image quality
suitable for printing

TIES Learning and Technology 2009
**Healing Brush Tool**  (Remove a Blemish from the Face)

1. Use the Zoom Tool to zoom-in on the Blemish
2. Choose a soft – fuzzy brush
3. Choose the Spot Healing Brush Tool
4. Use the bracket keys to adjust size of brush to be just a bit larger than blemish
5. Option click on good skin - next to the Blemish  
   *(ALT)*
6. Click on the Blemish

**Red Eye Removal**

1. Use the Zoom Tool to zoom-in on the red eyes
2. The Red eye tool is hidden under the Spot Healing Brush Tool
3. Click in the middle of the pupil
Clone Stamp Tool

1. Choose the Clone Stamp Tool

2. Hold down on the Option key and click to set the clone source / point (Alt)

3. Reposition the mouse and paint (clone) the image

Paint a small section – then let up on the mouse button, then paint another small section and let up on the mouse button. The trick is to pain small sections and release the mouse button.

Clone Between Two Files Using a New Layer

1. On the first image or the source image (what you want to pickup or copy) use the clone tool and set the clone source

2. On the second image or target image (the image you want to paint on) create a new layer and use the clone tool to paint or clone on that layer.

Healing Brush

1. Zoom in on the blemish area

2. Choose the Healing Brush Tool

3. Use the bracket key to size the brush a little larger than the blemish

4. Hold down on the Option (Alt) key and click next to the blemish to set the clone source

5. Reposition the mouse on the blemish and paint (clone) it

Patch Tool

1. Make sure “Source” is selected in the Option bar

2. Use the Patch Tool to select the bad stuff (blemish)

3. Drag the selection onto a good area
Quick Mask Mode

The Quick Mask mode is used to create a complex selection using the paint brush.

1. You first must create a selection. (use the Lasso Selection Tool)

2. Click on the Quick Mask Mode button

3. A red overlay will display on the photo.

4. Choose the Paint brush Tool and begin to create / paint your selection.

5. Use White to create your selection - White reveals

6. Use Black to replace or remove the selection - Black conceals

Quick Mask Options
Double-click on the quick mask button to change mask color & Opacity

Saving a Selection
1. Create a selection.

2. From the Select menu choose Save Selection.

3. Enter a name for your selection.

Loading a Selection
1. From the Select menu choose Load Selection.

2. In the channel box choose a named selection.

TIES Learning and Technology 2007
Adding Text to a Photograph

- Photoshop will automatically place the text on a NEW layer
- Each time you use the Type tool, Photoshop will create a NEW layer

1. Choose the Type Tool
2. Click on the Photograph (A new layer is now created)
3. Choose the font type, size and color from the Text Tool Option Bar
4. Type the text
5. When finished, click on the commit button

Move/Size Text

1. Use the Move tool to move & size text
2. When finished click on the commit button

Edit Text

1. Choose the Text Tool
2. Click on the Text you want to edit
3. When finished click on the commit button

Apply a Bevel Style to the Text Layer

1. Use the Move Tool & click on the text layer
2. From the Layer menu choose Layer Style - “Bevel and Emboss”

TIES Learning and Technology 2009
Using Filters

From the Filter menu choose a filter

Custom Shape Tool

The Custom Shape tool is a hidden tool located near the under the Text Tool

- The shapes will be placed on separate layers
- The shapes are vector or draw objects
- To convert the shapes to paint images:
  From the Layer menu choose Simplify Layer

Horizontal Type Mask Tool

When you use the horizontal type mask tool, you create a selection in the shape of the type. The horizontal type mask is hidden under the normal Type tool

1. Choose the Horizontal Type Mask Tool

2. Click on the Image. A red film will cover the image (this is the mask)

3. Choose the font attributes from the option bar (font type, size, style)
   Its best to choose a large font size Helvetica Bold

4. Now type your text The Text will appear as a selection

5. Click on the commit button when finished or press the return/enter key
   Use the arrow keys to move the selection

6. From the Edit menu choose Copy

7. From the Edit menu choose Paste

8. It looks like nothing has happened, but a new layer has been created

9. Switch to the Move tool to move the Text Layer
Adjust the Tonal Range of a Photograph

The tonal range represents the amount of contrast in the image. The Histogram is a graphic representation of the number of pixels at each brightness level in an image.

*Automatic:* From the **Image** menu choose **Adjustments** – **Auto Levels**

*Manual:* From the **Image** menu choose **Adjustments** – **Levels**

Drag the Black ▲ or the White △ triangles inward to the beginning of the mountain / hill

---

Colorize an Old or Grayscale Photograph

1. If the photo is B&W you need to convert the image to RGB, (Color)
   
   From the Image menu choose Mode – RGB

2. From the **Image** menu choose **Adjustments** – **Hue & Saturation**

3. Click on the **Colorize** box in the lower right corner

4. Drag the Hue slider to choose a color

---

TIES Learning and Technology 2007
Replace Part of An Image (Paste Into)

1. Have two Photographs open

2. Make a selection on one photo
   (In our example we use the magic wand the sky.

3. Switch to the second Photo

4. Make a selection
   From the Select menu choose “Select All”
   (In our example we select all of the clouds)

5. From the Edit menu choose Copy

6. Switch back to the first photo

7. From the Edit menu choose Paste Into

Adjustment Layers

The adjustment layers allow you to make a variety of corrections without changing the original pixels. You can return back to this layer to make additional adjustments or delete the layer if all goes poorly.

1. From the layers menu choose “New Adjustment layer”

2. Choose Adjustment Type (Hue & Saturation)

3. Choose what you want to Edit (the Reds)

4. Make your adjustments (lower the saturation)

To return to the adjustment settings

Double click on the first thumbnail in the layer palette
Horizontal Type Mask Tool

When you use the horizontal type mask tool, you create a selection in the shape of the type.

The horizontal type mask is hidden under the normal Type tool

1. Choose the Horizontal Type Mask Tool

2. Click on the Image. A red film will cover the image (this is the mask)

3. Choose the font attributes from the option bar (font type, size, style)
   Its best to choose a large font size Helvetica Bold

4. As you type your text it will appear as a selection (move the selection with arrow keys)

5. Click on the commit button when finished or press the return/enter key

6. From the Edit menu choose Copy

7. From the Edit menu choose Paste

8. It looks like nothing has happened, but a new layer has been created

9. Switch to the Move tool and move this new Text Layer around

Replacing Color

1. From the Enhance menu choose Adjust color – Replace Color

This dialog box has buttons for two views: selection and Image

2. In the Image view, use the “Select Color” eyedropper and click in the preview window

3. Switch to the Selection view and use the “Add color” eyedropper tool and drag over the color area

4. Continue to drag / sample until the color area is all white

5. When the selected color area is all white, drag the “Hue” slider to change color

Fuzziness: controls the degree to which the pixels of related colors are included in the selection

TIES Learning and Technology 2007
Blending Images in a Collage with Layer Mask

Layer masks give you the opportunity to experiment without commitment. They are flexible and provide you with unlimited creativity. Layer masks enables you to control what part of an image or layer is visible. You reveal or hide the layer by painting on it with a brush tool.

1. Open two images

2. Use the move tool to drag one image onto another
   As you drag hold down on the Shift key and the image will be centered on the destination image

3. Click on the “Add Layer Mask” Button

4. Use the Paintbrush Tool to reveal or conceal the layer
   - Use BLACK to wipe away or erase the layer
   - Use WHITE to paint back or return what appears on the layer
   - Press the X key to switch
   - use the “opacity” of the brush to control the effect

Blending with the Gradient Tool

A.) Set the colors to Back & White with the **Black** as the Foreground

B.) The options for the gradient tool will be:
   - Linear
   - Foreground to background

1. Open two images and drag one image onto another

2. Position / align the two images

3. Click on the layer you want to blend (Layer 1 - Sunset)

4. Click on the “Add Layer Mask” Button

5. Position the Gradient Tool at the edge of the image you want to blend and drag the mouse into the image

TIES Learning and Technology 2007
Brush Modes - Painting on a Photograph

- Color Mode: used to hand color an old photo

Hand Coloring a Black & White Photograph Using a Layer

1. The Image must be in RGB mode.
   From the Image menu choose Mode 0 RGB.

2. Create a new Layer with the Blending mode set to **Color**.

3. Select a soft edge brush.

4. Adjust the opacity of the brush.

5. Choose a color and paint on the image.

6. For additional control or fine tune the effect - Adjust the opacity of the layer.
   (create a selection and pour in a color using the paint bucket tool; adjust the opacity of the paint bucket tool)

Pattern Stamp Tool

- Create your own patterns

1. Use the rectangle selection tool to select a square area.
2. From the **Edit** menu choose **Define Pattern**.

Click here to load more patterns
Photoshop CS3 Bridge - Browser

Adobe Bridge is an organizational program by Adobe Systems that is a part of the Adobe Creative Suite. (It comes automatically with Photoshop) Its primary purpose is to link all the parts of the Creative Suite together using a screen & program called the file browser. The bridge / browser is a media manager allowing you to easily organize, browse, locate, and view your photographs and other creative assets.

1. In Photoshop CS3: From the File menu choose Browse
2. The Adobe Bridge program will startup and the program icon will display
3. Then the Browser window will open up
4. Navigate to the location where your photos are located
5. Double click on a photo thumbnail icon to open that photograph

Threshold

1. Use the Wand tool to select the background
2. From the Select menu – choose Invert
3. From the Image menu - Adjustment - Threshold

Blur the Background

1. Use “Quick Mask” to make a selection of the girls
2. From the Select - Menu - choose - Invert
3. From the Filter menu - Blur - Gaussian Blur

TIES Learning and Technology 2007
Extra Tips and Notes

More AUTOMATIC Photo Corrections:
- Dark Photo? Go to: Image → adjustments → levels
- Backlighting Problem? Example: Dark house, bright sky
  Go to: Image → adjustments → Shadow/Highlight

Good for experimenting with tools, but being able to go back to original picture:
Go to: File → revert

Tip:
SAVE EARLY, SAVE OFTEN!

Quote: "Anyone who says they know everything about Photoshop is probably lying."

Magic Wand! Great selection tool!

Transparent pictures (especially web logos, pics) should be saved as a .GIF. (Ex: Wild logo with no border/white box behind it) OR A .PNG file

Changing "Stroke" in P.S.: (making thicker border around object or font)
Double click on right side of layer you want in layers workspace to bring up "Effects" and "Stroke" tab.